Resolved
We've resolved the incident and the application is back to functioning normally.
Identified
We've identified the issue and are preparing a mitigation. We expect to have a resolution within 30 minutes.
Investigating
We're aware of some reports of application instability and are investigating.